summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJared Adams <jaxad0127@gmail.com>2009-04-06 06:39:16 -0600
committerJared Adams <jaxad0127@gmail.com>2009-04-06 06:39:16 -0600
commitee4f4fd0aff3a614b4e60ab082ff4b493c18da93 (patch)
tree9bb1600d8c93326327bf0cce9da938b884638fbf /src/Makefile.am
parent9e44d5af1d7576b99553305aa7cee53dd0f6ff45 (diff)
downloadmana-client-ee4f4fd0aff3a614b4e60ab082ff4b493c18da93.tar.gz
mana-client-ee4f4fd0aff3a614b4e60ab082ff4b493c18da93.tar.bz2
mana-client-ee4f4fd0aff3a614b4e60ab082ff4b493c18da93.tar.xz
mana-client-ee4f4fd0aff3a614b4e60ab082ff4b493c18da93.zip
Fix the Sell button in BuySellDialog
Also make the dialog build for all servers
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5fa55bc0..d84c792e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -33,6 +33,8 @@ tmw_SOURCES = gui/widgets/avatar.cpp \
gui/button.h \
gui/buy.cpp \
gui/buy.h \
+ gui/buysell.cpp \
+ gui/buysell.h \
gui/char_select.cpp \
gui/char_select.h \
gui/chat.cpp \
@@ -448,8 +450,6 @@ endif
if SERVER_EATHENA
tmw_CXXFLAGS += -DEATHENA_SUPPORT
tmw_SOURCES += \
- gui/buysell.cpp \
- gui/buysell.h \
gui/char_server.cpp \
gui/char_server.h \
gui/skill.cpp \