summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjörn Steinbrink <B.Steinbrink@gmx.de>2005-09-28 17:30:53 +0000
committerBjörn Steinbrink <B.Steinbrink@gmx.de>2005-09-28 17:30:53 +0000
commitd7ffc0afb35402ad930447e1e470052152bd3cf2 (patch)
tree88d81a16353f9e677fb4f8c5433e8243b1b80114 /src/Makefile.am
parent93e630921e1687572226b81fdb1444650e6a8358 (diff)
downloadmana-client-d7ffc0afb35402ad930447e1e470052152bd3cf2.tar.gz
mana-client-d7ffc0afb35402ad930447e1e470052152bd3cf2.tar.bz2
mana-client-d7ffc0afb35402ad930447e1e470052152bd3cf2.tar.xz
mana-client-d7ffc0afb35402ad930447e1e470052152bd3cf2.zip
Added -Werror to CXXFLAGS. Removed unnecessary ambigous inheritance.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 925cd835..4506fde4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -183,6 +183,6 @@ INCLUDES = \
# the library search path.
tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) `pkg-config --libs libxml-2.0`
-tmw_CXXFLAGS = -Wall $(OPENGL_CFLAGS) $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0` $(CURL_CFLAGS)
+tmw_CXXFLAGS = -Wall -Werror $(OPENGL_CFLAGS) $(LIBSDL_CFLAGS) `pkg-config --cflags libxml-2.0` $(CURL_CFLAGS)
tmw_LDADD = $(LIBSDL_LIBS) -lguichan_sdl -lguichan $(OPENGL_LIBS) $(CURL_LIBS)
tmw_TARGET = tmw