summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-06 13:52:30 +0100
committerBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-06 15:50:02 +0100
commitbfd1d1bcc2a6ecd7efe301bfbf22a1e9b9188706 (patch)
treeb30134f93042e4afb5554b5f14a83528ed2ef069 /src/Makefile.am
parentce0d7b62824d620ec8c3daceac5710fbbd6b12f1 (diff)
downloadmana-client-bfd1d1bcc2a6ecd7efe301bfbf22a1e9b9188706.tar.gz
mana-client-bfd1d1bcc2a6ecd7efe301bfbf22a1e9b9188706.tar.bz2
mana-client-bfd1d1bcc2a6ecd7efe301bfbf22a1e9b9188706.tar.xz
mana-client-bfd1d1bcc2a6ecd7efe301bfbf22a1e9b9188706.zip
Added support for internationalization
Merged from the mainline client. Originally implemented by Guillaume Melquiond, starting with commit 1828eee6a6d91fd385ad1e69d93044516493aa91.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7c547a11..c924760f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -215,6 +215,7 @@ tmw_SOURCES = gui/widgets/resizegrip.cpp \
utils/base64.h \
utils/dtor.h \
utils/fastsqrt.h \
+ utils/gettext.h \
utils/strprintf.cpp \
utils/strprintf.h \
utils/tostring.h \
@@ -311,4 +312,5 @@ tmw_SOURCES = gui/widgets/resizegrip.cpp \
# set the include path found by configure
INCLUDES = \
$(all_includes) \
- -DTMW_DATADIR=\""$(pkgdatadir)/"\"
+ -DTMW_DATADIR=\""$(pkgdatadir)/"\" \
+ -DLOCALEDIR=\""$(localedir)"\"