summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2007-06-04 21:48:47 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2007-06-04 21:48:47 +0000
commita353543dd4da3c489a84f6f17125fdd0e1be2349 (patch)
tree5e447a0f9a3fd50f58a48f39bbb77d392d78af36 /src/Makefile.am
parentab072dddb231895ba7b6762eda9fa70af961b0fb (diff)
downloadmana-client-a353543dd4da3c489a84f6f17125fdd0e1be2349.tar.gz
mana-client-a353543dd4da3c489a84f6f17125fdd0e1be2349.tar.bz2
mana-client-a353543dd4da3c489a84f6f17125fdd0e1be2349.tar.xz
mana-client-a353543dd4da3c489a84f6f17125fdd0e1be2349.zip
Merged 0.0 changes from revision 3234 to 3317 to trunk.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am16
1 files changed, 15 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f1f51b79..92c1b1b2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,8 @@ AUTOMAKE_OPTIONS = subdir-objects
bin_PROGRAMS = tmw
tmw_SOURCES = gui/widgets/dropdown.cpp \
gui/widgets/dropdown.h \
+ gui/widgets/resizegrip.cpp \
+ gui/widgets/resizegrip.h \
gui/browserbox.cpp \
gui/browserbox.h \
gui/buddywindow.cpp \
@@ -229,11 +231,15 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
utils/base64.cpp \
utils/base64.h \
utils/dtor.h \
+ utils/fastsqrt.h \
+ utils/minmax.h \
utils/tostring.h \
utils/xml.cpp \
utils/xml.h \
animatedsprite.cpp \
animatedsprite.h \
+ animationparticle.cpp \
+ animationparticle.h \
being.cpp \
being.h \
beingmanager.cpp \
@@ -258,6 +264,8 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
graphics.cpp \
graphics.h \
guichanfwd.h \
+ imageparticle.cpp \
+ imageparticle.h \
inventory.cpp \
inventory.h \
item.cpp \
@@ -280,15 +288,21 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
npc.h \
openglgraphics.cpp\
openglgraphics.h \
+ particle.cpp \
+ particle.h \
+ particleemitter.cpp \
+ particleemitter.h \
player.cpp \
player.h \
properties.h \
serverinfo.h \
simpleanimation.cpp \
- simpleanimation.h \
+ simpleanimation.h \
sound.cpp \
sound.h \
sprite.h \
+ textparticle.cpp \
+ textparticle.h \
tileset.h
# set the include path found by configure