summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2006-12-11 15:47:35 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2006-12-11 15:47:35 +0000
commit8da32105732949b4b0273c718d118bcfae70a1c9 (patch)
tree0a354974d48268cfaafcdb1e06b498fa26a59c1e /src/Makefile.am
parentf9ce4e302cb3ed203d89a7a18e10b7ad4f11519c (diff)
downloadmana-client-8da32105732949b4b0273c718d118bcfae70a1c9.tar.gz
mana-client-8da32105732949b4b0273c718d118bcfae70a1c9.tar.bz2
mana-client-8da32105732949b4b0273c718d118bcfae70a1c9.tar.xz
mana-client-8da32105732949b4b0273c718d118bcfae70a1c9.zip
Merged 0.0 changes from revision 2825 to 2898 to trunk.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am19
1 files changed, 17 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 23c57922..1628df18 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -110,6 +110,8 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
gui/textfield.h \
gui/trade.cpp \
gui/trade.h \
+ gui/viewport.cpp \
+ gui/viewport.h \
gui/window.cpp \
gui/window.h \
gui/windowcontainer.cpp \
@@ -179,16 +181,23 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
net/gameserver/player.h \
resources/ambientoverlay.cpp \
resources/ambientoverlay.h \
+ resources/equipmentdb.cpp \
+ resources/equipmentdb.h \
+ resources/equipmentinfo.h \
resources/image.cpp \
resources/image.h \
resources/imagewriter.cpp \
resources/imagewriter.h \
+ resources/itemdb.cpp \
+ resources/itemdb.h \
resources/iteminfo.h \
resources/iteminfo.cpp \
- resources/itemmanager.cpp \
- resources/itemmanager.h \
resources/mapreader.cpp \
resources/mapreader.h \
+ resources/monsterdb.h \
+ resources/monsterdb.cpp \
+ resources/monsterinfo.h \
+ resources/monsterinfo.cpp \
resources/music.h \
resources/music.cpp \
resources/openglsdlimageloader.h \
@@ -201,12 +210,18 @@ tmw_SOURCES = gui/widgets/dropdown.cpp \
resources/sdlimageloader.cpp \
resources/soundeffect.h \
resources/soundeffect.cpp \
+ resources/spritedef.h \
+ resources/spritedef.cpp \
resources/spriteset.h \
resources/spriteset.cpp \
resources/buddylist.h \
resources/buddylist.cpp \
utils/dtor.h \
utils/tostring.h \
+ utils/xml.cpp \
+ utils/xml.h \
+ action.cpp \
+ action.h \
animatedsprite.cpp \
animatedsprite.h \
animation.cpp \