summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPhilipp Sehmisch <tmw@crushnet.org>2007-03-12 15:30:16 +0000
committerPhilipp Sehmisch <tmw@crushnet.org>2007-03-12 15:30:16 +0000
commitda1ea1f3b7edaf4642c32457a722563ca37083e7 (patch)
tree791292296269d216666ad84f9ad58f85a0d1d386 /src/CMakeLists.txt
parent7d30106a027b0c481c22ddd960b8c84b3070aad2 (diff)
downloadmana-client-da1ea1f3b7edaf4642c32457a722563ca37083e7.tar.gz
mana-client-da1ea1f3b7edaf4642c32457a722563ca37083e7.tar.bz2
mana-client-da1ea1f3b7edaf4642c32457a722563ca37083e7.tar.xz
mana-client-da1ea1f3b7edaf4642c32457a722563ca37083e7.zip
Added a simple animation class that hosts a looping animation without the action and direction stuff from AnimatedSprite.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 20ac32be..261bb161 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -304,6 +304,8 @@ SET(SRCS
player.h
properties.h
serverinfo.h
+ simpleanimation.cpp
+ simpleanimation.h
sound.cpp
sound.h
sprite.h
@@ -327,4 +329,4 @@ TARGET_LINK_LIBRARIES(tmw
INSTALL(TARGETS tmw RUNTIME DESTINATION ${PKG_BINDIR})
-SET_TARGET_PROPERTIES(tmw PROPERTIES COMPILE_FLAGS "${FLAGS}")
+SET_TARGET_PROPERTIES(tmw PROPERTIES COMPILE_FLAGS "${FLAGS}") \ No newline at end of file