summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorIra Rice <irarice@gmail.com>2008-12-07 20:15:07 -0700
committerIra Rice <irarice@gmail.com>2008-12-07 20:15:07 -0700
commitd11b55a4ad9b24d8fb6597e5b1e0eeb904bd9505 (patch)
treeccf349a855b8bbd14fff0462e3d7bbf365bf26ec /src/CMakeLists.txt
parentca96882fe9319f687fce46c18f6edc671e4efc8a (diff)
downloadmana-client-d11b55a4ad9b24d8fb6597e5b1e0eeb904bd9505.tar.gz
mana-client-d11b55a4ad9b24d8fb6597e5b1e0eeb904bd9505.tar.bz2
mana-client-d11b55a4ad9b24d8fb6597e5b1e0eeb904bd9505.tar.xz
mana-client-d11b55a4ad9b24d8fb6597e5b1e0eeb904bd9505.zip
Added some initialization and removed ChargeDialog
Many member variables of LocalPlayer were not being initialized properly. In general this shouldn't have caused any problems, but it's bad style. The ChargeDialog was removed. This class was long dead anyway. Signed-off-by: Bjørn Lindeijer <bjorn@lindeijer.nl> Conflicts: src/Makefile.am src/game.cpp src/gui/chargedialog.cpp src/gui/chargedialog.h src/localplayer.cpp src/localplayer.h Signed-off-by: Ira Rice <irarice@gmail.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b54c7c6c..e2403b8f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -65,8 +65,6 @@ SET(SRCS
gui/buy.h
gui/buysell.cpp
gui/buysell.h
- gui/chargedialog.cpp
- gui/chargedialog.h
gui/char_server.cpp
gui/char_server.h
gui/char_select.cpp