summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-04-10 01:33:45 +0200
committerBjørn Lindeijer <bjorn@lindeijer.nl>2009-04-10 01:33:45 +0200
commitb4ebdcf0622ce297704887cf0d653079a1fbcf1e (patch)
tree0cb030bb5f343054305179c2161dd904e2140822 /src/CMakeLists.txt
parente36861eaef6f178543bd1029809da3ce1bab0e55 (diff)
downloadmana-client-b4ebdcf0622ce297704887cf0d653079a1fbcf1e.tar.gz
mana-client-b4ebdcf0622ce297704887cf0d653079a1fbcf1e.tar.bz2
mana-client-b4ebdcf0622ce297704887cf0d653079a1fbcf1e.tar.xz
mana-client-b4ebdcf0622ce297704887cf0d653079a1fbcf1e.zip
Introduced a Desktop widget to handle the wallpaper
Cleans up main.cpp a little.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0ffb7c5a..efb548ea 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -64,6 +64,8 @@ SET(SRCS
gui/widgets/chattab.h
gui/widgets/checkbox.cpp
gui/widgets/checkbox.h
+ gui/widgets/desktop.cpp
+ gui/widgets/desktop.h
gui/widgets/dropdown.cpp
gui/widgets/dropdown.h
gui/widgets/gccontainer.cpp
@@ -114,6 +116,8 @@ SET(SRCS
gui/buy.h
gui/buysell.cpp
gui/buysell.h
+ gui/char_select.cpp
+ gui/char_select.h
gui/charcreatedialog.cpp
gui/charcreatedialog.h
gui/chat.cpp
@@ -410,8 +414,6 @@ SET(SRCS
)
SET(SRCS_EA
- gui/char_select.cpp
- gui/char_select.h
gui/skill.cpp
gui/skill.h
gui/status.cpp