summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-04-06 21:06:38 +0200
committerBjørn Lindeijer <bjorn@lindeijer.nl>2009-04-06 21:06:38 +0200
commit7ee2220427d8735c777f504517c24c49afda699f (patch)
treef042e5c101b0689f92490e7bbad34ac6d8f876d9 /src/CMakeLists.txt
parente96cf57be9754001fe8502725e4c79dd7ae7b5f5 (diff)
downloadmana-client-7ee2220427d8735c777f504517c24c49afda699f.tar.gz
mana-client-7ee2220427d8735c777f504517c24c49afda699f.tar.bz2
mana-client-7ee2220427d8735c777f504517c24c49afda699f.tar.xz
mana-client-7ee2220427d8735c777f504517c24c49afda699f.zip
Fixed compile warning about initialization order
Also made CMakeLists.txt consistent with Makefile.am regarding the BuySellDialog.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f6049b1c..b210ba6d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -85,6 +85,8 @@ SET(SRCS
gui/button.h
gui/buy.cpp
gui/buy.h
+ gui/buysell.cpp
+ gui/buysell.h
gui/char_select.cpp
gui/char_select.h
gui/chat.cpp
@@ -407,8 +409,6 @@ SET(SRCS
)
SET(SRCS_EA
- gui/buysell.cpp
- gui/buysell.h
gui/char_server.cpp
gui/char_server.h
gui/skill.cpp