summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJared Adams <jaxad0127@gmail.com>2009-04-08 07:06:50 -0600
committerJared Adams <jaxad0127@gmail.com>2009-04-08 07:06:50 -0600
commitf2a0fe945ac44814b271bf3fb6e9df1464d6ccc5 (patch)
tree8e0214c70393d7f74150494f5a2f30520950bc4e /src/CMakeLists.txt
parent89f59c09fec10ff163f410960f77a9391f9e1e61 (diff)
downloadmana-client-f2a0fe945ac44814b271bf3fb6e9df1464d6ccc5.tar.gz
mana-client-f2a0fe945ac44814b271bf3fb6e9df1464d6ccc5.tar.bz2
mana-client-f2a0fe945ac44814b271bf3fb6e9df1464d6ccc5.tar.xz
mana-client-f2a0fe945ac44814b271bf3fb6e9df1464d6ccc5.zip
Make some more file build for both servers
Also some cleanup in main.cpp
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 89c70081..2409bc1c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -114,8 +114,6 @@ SET(SRCS
gui/buy.h
gui/buysell.cpp
gui/buysell.h
- gui/char_select.cpp
- gui/char_select.h
gui/charcreatedialog.cpp
gui/charcreatedialog.h
gui/chat.cpp
@@ -163,6 +161,8 @@ SET(SRCS
gui/npcintegerdialog.h
gui/npclistdialog.cpp
gui/npclistdialog.h
+ gui/npcpostdialog.cpp
+ gui/npcpostdialog.h
gui/npcstringdialog.cpp
gui/npcstringdialog.h
gui/npc_text.cpp
@@ -185,6 +185,8 @@ SET(SRCS
gui/sdlinput.h
gui/sell.cpp
gui/sell.h
+ gui/serverselectdialog.cpp
+ gui/serverselectdialog.h
gui/setup.cpp
gui/setup.h
gui/setup_audio.cpp
@@ -471,8 +473,6 @@ SET(SRCS_TMW
gui/guildwindow.h
gui/magic.cpp
gui/magic.h
- gui/npcpostdialog.cpp
- gui/npcpostdialog.h
gui/quitdialog.cpp
gui/quitdialog.h
gui/serverdialog.cpp