summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2008-04-09 14:49:07 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2008-04-09 14:49:07 +0000
commitcd68076f45b1ae6332b5298f57240aa4b0ebf357 (patch)
tree1736ba4bf56cf5d9ac32a50a036b996954d651ee /src/CMakeLists.txt
parentaca696b5c784bfbb426c50ac58e93e3d61944b39 (diff)
downloadmana-client-cd68076f45b1ae6332b5298f57240aa4b0ebf357.tar.gz
mana-client-cd68076f45b1ae6332b5298f57240aa4b0ebf357.tar.bz2
mana-client-cd68076f45b1ae6332b5298f57240aa4b0ebf357.tar.xz
mana-client-cd68076f45b1ae6332b5298f57240aa4b0ebf357.zip
Re-enabled non-functional item shortcut window, planned to be fixed for 0.0.25
(reverted change 3811). Somehow seems it's not drawing anything, not sure why.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 793d135f..aff01cb1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -99,6 +99,10 @@ SET(SRCS
gui/inventorywindow.h
gui/itemcontainer.cpp
gui/itemcontainer.h
+ gui/itemshortcutcontainer.cpp
+ gui/itemshortcutcontainer.h
+ gui/itemshortcutwindow.cpp
+ gui/itemshortcutwindow.h
gui/item_amount.cpp
gui/item_amount.h
gui/linkhandler.h
@@ -290,6 +294,8 @@ SET(SRCS
inventory.h
item.cpp
item.h
+ itemshortcut.cpp
+ itemshortcut.h
joystick.cpp
joystick.h
keyboardconfig.cpp