summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-08 20:38:41 +0100
committerBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-08 20:47:05 +0100
commitbbb89909e72ee1d1d5d8d469d505aff3bd5aa23c (patch)
tree29c1feba91142c231f05354a2d2d67a817d8a835 /src/CMakeLists.txt
parent2f28a665e61359dab6aec92546161d22766d838c (diff)
downloadmana-client-bbb89909e72ee1d1d5d8d469d505aff3bd5aa23c.tar.gz
mana-client-bbb89909e72ee1d1d5d8d469d505aff3bd5aa23c.tar.bz2
mana-client-bbb89909e72ee1d1d5d8d469d505aff3bd5aa23c.tar.xz
mana-client-bbb89909e72ee1d1d5d8d469d505aff3bd5aa23c.zip
Removed the unused Box, VBox and HBox classes
They were once meant for doing layout, but never used and the way they're implemented they would be relayouting with every draw, which isn't really nice.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index b9152100..27d1e1d8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -53,8 +53,6 @@ SET(SRCS
gui/widgets/resizegrip.h
gui/widgets/layout.cpp
gui/widgets/layout.h
- gui/box.cpp
- gui/box.h
gui/browserbox.cpp
gui/browserbox.h
gui/buddywindow.cpp
@@ -89,8 +87,6 @@ SET(SRCS
gui/gccontainer.h
gui/gui.cpp
gui/gui.h
- gui/hbox.cpp
- gui/hbox.h
gui/help.cpp
gui/help.h
gui/inttextbox.cpp
@@ -177,8 +173,6 @@ SET(SRCS
gui/trade.h
gui/updatewindow.h
gui/updatewindow.cpp
- gui/vbox.h
- gui/vbox.cpp
gui/viewport.cpp
gui/viewport.h
gui/window.cpp