summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-02-18 20:14:23 +0100
committerBjørn Lindeijer <bjorn@lindeijer.nl>2009-02-18 20:16:53 +0100
commit7e43b82e3b7cda034fab34c15ecfaa97c1a99146 (patch)
tree71e24c3ef685d95b8fdf6c548a46b8516915d339 /src/CMakeLists.txt
parent9568a305878d0c035e027c1ed6c9a24147a0adea (diff)
downloadmana-client-7e43b82e3b7cda034fab34c15ecfaa97c1a99146.tar.gz
mana-client-7e43b82e3b7cda034fab34c15ecfaa97c1a99146.tar.bz2
mana-client-7e43b82e3b7cda034fab34c15ecfaa97c1a99146.tar.xz
mana-client-7e43b82e3b7cda034fab34c15ecfaa97c1a99146.zip
Introduced a toLower method and grouped string utils
The string utility methods are now grouped together in the stringutils.h header. Also, a toLower method was added for convenience.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 25f1a4bc..38d3d82e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -296,10 +296,10 @@ SET(SRCS
utils/dtor.h
utils/fastsqrt.h
utils/gettext.h
+ utils/stringutils.cpp
+ utils/stringutils.h
utils/strprintf.cpp
utils/strprintf.h
- utils/tostring.h
- utils/trim.h
utils/xml.cpp
utils/xml.h
animatedsprite.cpp