summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-13 22:07:29 +0100
committerBjørn Lindeijer <bjorn@lindeijer.nl>2009-01-13 22:07:29 +0100
commit5340364ee4b91d5d26358d1ec131016946f2998b (patch)
tree47fe78a356836a61fa7f6a9df67b742fe18bacc4 /src/CMakeLists.txt
parented60c53eb2fe5ef377fc726df796d0aaf2005c6c (diff)
downloadmana-client-5340364ee4b91d5d26358d1ec131016946f2998b.tar.gz
mana-client-5340364ee4b91d5d26358d1ec131016946f2998b.tar.bz2
mana-client-5340364ee4b91d5d26358d1ec131016946f2998b.tar.xz
mana-client-5340364ee4b91d5d26358d1ec131016946f2998b.zip
Merged Tab and TabbedArea from mainline
Changes mostly done by David Athay. Currently these widgets are only used in the setup window, where they replace the previously used TabbedContainer.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 27d1e1d8..467ceb71 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -53,6 +53,10 @@ SET(SRCS
gui/widgets/resizegrip.h
gui/widgets/layout.cpp
gui/widgets/layout.h
+ gui/widgets/tab.cpp
+ gui/widgets/tab.h
+ gui/widgets/tabbedarea.cpp
+ gui/widgets/tabbedarea.h
gui/browserbox.cpp
gui/browserbox.h
gui/buddywindow.cpp
@@ -159,8 +163,6 @@ SET(SRCS
gui/slider.h
gui/status.cpp
gui/status.h
- gui/tabbedcontainer.cpp
- gui/tabbedcontainer.h
gui/table.cpp
gui/table.h
gui/table_model.cpp