summaryrefslogtreecommitdiff
path: root/data/icons/Makefile.am
diff options
context:
space:
mode:
authorBertram <bertram@cegetel.net>2009-09-06 18:53:24 +0200
committerBertram <bertram@cegetel.net>2009-09-06 18:53:24 +0200
commit4b242c5214a6645ee7a353ae0e5cd9422f672f08 (patch)
treed1557cf55923d6e6dece11b8b1b81ab6740e76fa /data/icons/Makefile.am
parent4cb82eb4e5afee7dd8ad206d89d45c4d3309dc3c (diff)
downloadmana-client-4b242c5214a6645ee7a353ae0e5cd9422f672f08.tar.gz
mana-client-4b242c5214a6645ee7a353ae0e5cd9422f672f08.tar.bz2
mana-client-4b242c5214a6645ee7a353ae0e5cd9422f672f08.tar.xz
mana-client-4b242c5214a6645ee7a353ae0e5cd9422f672f08.zip
Applied patch from mantis #749 since it's working for me.
Applied the datarootdir parameter in the autotools installation. The make install did the work as expected. If this hurts someone, feel free to revert...
Diffstat (limited to 'data/icons/Makefile.am')
-rw-r--r--data/icons/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/data/icons/Makefile.am b/data/icons/Makefile.am
index deb55045..71442a50 100644
--- a/data/icons/Makefile.am
+++ b/data/icons/Makefile.am
@@ -5,11 +5,11 @@ icons_DATA = tmw.png \
tmw.xpm
install-data-local:
- $(mkinstalldirs) $(DESTDIR)$(datadir)/pixmaps
- $(INSTALL) $(srcdir)/tmw.png $(DESTDIR)$(datadir)/pixmaps/tmw.png
+ $(mkinstalldirs) $(DESTDIR)$(datarootdir)/pixmaps
+ $(INSTALL) $(srcdir)/tmw.png $(DESTDIR)$(datarootdir)/pixmaps/tmw.png
uninstall-local:
- rm -f $(DESTDIR)$(datadir)/pixmaps/tmw.png
+ rm -f $(DESTDIR)$(datarootdir)/pixmaps/tmw.png
EXTRA_DIST = \
$(icons_DATA)