summaryrefslogtreecommitdiff
path: root/data/icons/Makefile.am
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2007-03-14 22:55:25 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2007-03-14 22:55:25 +0000
commitaba2f7bce6a9d968d325636627f26ea12d9d0a48 (patch)
tree65cf6159f503197d8ea6b14c799e5ec3bd781b3a /data/icons/Makefile.am
parentf40c9b8012191d72b1a738c1161b0c82b8387fed (diff)
downloadmana-client-aba2f7bce6a9d968d325636627f26ea12d9d0a48.tar.gz
mana-client-aba2f7bce6a9d968d325636627f26ea12d9d0a48.tar.bz2
mana-client-aba2f7bce6a9d968d325636627f26ea12d9d0a48.tar.xz
mana-client-aba2f7bce6a9d968d325636627f26ea12d9d0a48.zip
Renamed icons to make things easier for Debian packaging, and the "-icon" part
was superfluous anyway.
Diffstat (limited to 'data/icons/Makefile.am')
-rw-r--r--data/icons/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/data/icons/Makefile.am b/data/icons/Makefile.am
index 26dcd623..9697a363 100644
--- a/data/icons/Makefile.am
+++ b/data/icons/Makefile.am
@@ -2,13 +2,13 @@
iconsdir = $(pkgdatadir)/data/icons
icons_DATA = \
- tmw-icon.ico \
- tmw-icon.png \
- tmw-icon.xpm
+ tmw.ico \
+ tmw.png \
+ tmw.xpm
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(datadir)/pixmaps
- $(INSTALL) $(srcdir)/tmw-icon.png $(DESTDIR)$(datadir)/pixmaps/tmw.png
+ $(INSTALL) $(srcdir)/tmw.png $(DESTDIR)$(datadir)/pixmaps/tmw.png
uninstall-local:
rm -f $(DESTDIR)$(datadir)/pixmaps/tmw.png