summaryrefslogtreecommitdiff
path: root/data/graphics/gui/CMakeLists.txt
diff options
context:
space:
mode:
authorBjørn Lindeijer <bjorn@lindeijer.nl>2007-08-30 16:46:21 +0000
committerBjørn Lindeijer <bjorn@lindeijer.nl>2007-08-30 16:46:21 +0000
commit928fcf801f53d44d8b31b4285052a067340ab4ff (patch)
tree91f8b62b56467d63b1e6a4f49cecab63971dd43f /data/graphics/gui/CMakeLists.txt
parentc8c4fd4850b543215faf4de83cc0f93c17b5a038 (diff)
downloadmana-client-928fcf801f53d44d8b31b4285052a067340ab4ff.tar.gz
mana-client-928fcf801f53d44d8b31b4285052a067340ab4ff.tar.bz2
mana-client-928fcf801f53d44d8b31b4285052a067340ab4ff.tar.xz
mana-client-928fcf801f53d44d8b31b4285052a067340ab4ff.zip
Merged equipment database with items database and got rid of the unused item
art attribute. Removed the now unnecessary multiplication of weapon IDs with 10000. Added a fallback item icon and used it for unknown items or when an item image fails to load.
Diffstat (limited to 'data/graphics/gui/CMakeLists.txt')
-rw-r--r--data/graphics/gui/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/data/graphics/gui/CMakeLists.txt b/data/graphics/gui/CMakeLists.txt
index 2ef4b460..208ae547 100644
--- a/data/graphics/gui/CMakeLists.txt
+++ b/data/graphics/gui/CMakeLists.txt
@@ -27,6 +27,8 @@ SET (FILES
menuitemP.png
radioin.png
radioout.png
+ resize.png
+ rpgfont_wider.png
selection.png
sansserif8.png
slider.png
@@ -37,6 +39,7 @@ SET (FILES
target-cursor-red-m.png
target-cursor-red-s.png
thickborder.png
+ unknown-item.png
vscroll_blue.png
vscroll_down_default.png
vscroll_down_highlight.png
@@ -46,8 +49,6 @@ SET (FILES
vscroll_up_default.png
vscroll_up_highlight.png
vscroll_up_pressed.png
- rpgfont_wider.png
- resize.png
)
INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/gui)