summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMateusz Kaduk <mateusz.kaduk@gmail.com>2005-05-16 17:09:12 +0000
committerMateusz Kaduk <mateusz.kaduk@gmail.com>2005-05-16 17:09:12 +0000
commit18ce80c0ab33d39975ed996653942bd2a7614dc9 (patch)
tree2d8af89726a2e0a5d7915e9543570ec6faa7f3d2 /configure.ac
parentda9cb51751aab141adaf7df93ec0afd706f74d03 (diff)
downloadmana-client-18ce80c0ab33d39975ed996653942bd2a7614dc9.tar.gz
mana-client-18ce80c0ab33d39975ed996653942bd2a7614dc9.tar.bz2
mana-client-18ce80c0ab33d39975ed996653942bd2a7614dc9.tar.xz
mana-client-18ce80c0ab33d39975ed996653942bd2a7614dc9.zip
Forgot about that macro
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cb04db7a..2d58f52c 100755
--- a/configure.ac
+++ b/configure.ac
@@ -64,8 +64,9 @@ AC_ARG_WITH(opengl,[ --with-opengl use OpenGL ] )
if test "x$with_opengl" == "xyes"; then
with_opengl=yes
OPENGL_CFLAGS=' -DUSE_OPENGL'
- OPENGL_LIBS=' -lGL -lguichan-opengl'
+ OPENGL_LIBS=' -lGL -lguichan_opengl'
AC_SUBST(OPENGL_CFLAGS)
+ AC_SUBST(OPENGL_LIBS)
else
with_opengl=no
fi