summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThorbjørn Lindeijer <thorbjorn@lindeijer.nl>2010-03-21 16:03:39 +0100
committerThorbjørn Lindeijer <thorbjorn@lindeijer.nl>2010-03-21 16:19:40 +0100
commit4a8c6daddf85db4ea9cc78b4a351e4ac4462e99d (patch)
tree1c3e0b37731d2c82eaef1a9dfb5ff09afe14efb7 /Makefile.am
parenta183b3f252915a4bb4c8174504336d2494d8b183 (diff)
downloadmana-client-4a8c6daddf85db4ea9cc78b4a351e4ac4462e99d.tar.gz
mana-client-4a8c6daddf85db4ea9cc78b4a351e4ac4462e99d.tar.bz2
mana-client-4a8c6daddf85db4ea9cc78b4a351e4ac4462e99d.tar.xz
mana-client-4a8c6daddf85db4ea9cc78b4a351e4ac4462e99d.zip
Added CMake build system to source distribution
The source distribution is currently still made using autoconf, but now you can build/install it using CMake as well. Reviewed-by: Bernd Wachter
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index de06657f..462ff439 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,6 +7,12 @@ desktop_DATA = mana.desktop
# Extra files to include
EXTRA_DIST = $(desktop_DATA) \
+ CMakeLists.txt \
+ po/CMakeLists.txt \
+ CMake/Modules/FindENet.cmake \
+ CMake/Modules/FindGuichan.cmake \
+ CMake/Modules/FindLibIntl.cmake \
+ CMake/Modules/FindSDL_gfx.cmake \
mana.cbp \
mana.menu