summaryrefslogtreecommitdiff
path: root/sfx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sfx/CMakeLists.txt')
-rw-r--r--sfx/CMakeLists.txt25
1 files changed, 24 insertions, 1 deletions
diff --git a/sfx/CMakeLists.txt b/sfx/CMakeLists.txt
index 5edc9983..3ae4c385 100644
--- a/sfx/CMakeLists.txt
+++ b/sfx/CMakeLists.txt
@@ -1,7 +1,30 @@
SET(FILES
+ bat-hit1.ogg
bow_shoot_1.ogg
+ fire-goblin-hit1.ogg
+ fire-goblin-hit2.ogg
+ fire-goblin-miss1.ogg
fist-swish.ogg
+ flower-hit1.ogg
+ flower-hit2.ogg
+ flower-miss1.ogg
+ fluffy-hit1.ogg
+ fluffy-hit2.ogg
+ fluffy-hit3.ogg
+ fluffy-hurt1.ogg
+ fluffy-miss1.ogg
+ knife-hit1.ogg
+ knife-miss1.ogg
levelup.ogg
+ scorpion-hit1.ogg
+ scorpion-hit2.ogg
+ scorpion-hit3.ogg
+ scorpion-hit4.ogg
+ scorpion-miss1.ogg
+ short-sword-hit1.ogg
+ short-sword-miss1.ogg
+ shroom-hit1.ogg
+ slime-hit1.ogg
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/sfx)
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/sfx) \ No newline at end of file