summaryrefslogtreecommitdiff
path: root/graphics/sprites/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sprites/Makefile.am')
-rw-r--r--graphics/sprites/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/graphics/sprites/Makefile.am b/graphics/sprites/Makefile.am
index 6f02af52..4dea8716 100644
--- a/graphics/sprites/Makefile.am
+++ b/graphics/sprites/Makefile.am
@@ -2,7 +2,12 @@
spritesdir = $(pkgdatadir)/data/graphics/sprites
sprites_DATA = \
+ chest-leather-male.png \
+ chest-leather-male.xml \
+ chest-leather-female.png \
+ chest-leather-female.xml \
emotions.png \
+ error.xml \
hairstyle1.png \
hairstyle1.xml \
hairstyle2.png \
@@ -21,8 +26,6 @@ sprites_DATA = \
item001.xml \
item002.png \
item002.xml \
- item003.png \
- item003.xml \
item004.png \
item004.xml \
item005.png \
@@ -114,4 +117,4 @@ sprites_DATA = \
weapon-scythe.xml
EXTRA_DIST = \
- $(sprites_DATA)
+ $(sprites_DATA) \ No newline at end of file