summaryrefslogtreecommitdiff
path: root/graphics/items/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/items/CMakeLists.txt')
-rw-r--r--graphics/items/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/graphics/items/CMakeLists.txt b/graphics/items/CMakeLists.txt
index ff5f3e79..7756ed24 100644
--- a/graphics/items/CMakeLists.txt
+++ b/graphics/items/CMakeLists.txt
@@ -9,8 +9,10 @@ SET(FILES
armor-hands-minergloves.png
armor-hands-scarabarmlet.png
armor-hands-wintergloves.png
+ armor-head-antlerhat.png
armor-head-axehat.png
armor-head-bandana.png
+ armor-head-christmastree.png
armor-head-circlet.png
armor-head-eyepatch.png
armor-head-fancyhat.png
@@ -19,6 +21,8 @@ SET(FILES
armor-head-minershat.png
armor-head-piratehat.png
armor-head-pumpkinhelmet.png
+ armor-head-rangerhat.png
+ armor-head-santabeardhat.png
armor-head-santahat.png
armor-head-silkheadband.png
armor-head-standardheadband.png
@@ -53,6 +57,7 @@ SET(FILES
generic-rawlog.png
generic-redhint.png
generic-redscorpionstinger.png
+ generic-redstocking.png
generic-scorpionstinger.png
generic-smallmushroom.png
generic-tealhint.png
@@ -128,4 +133,4 @@ SET(FILES
weapon-thrown-bonedarts.png
)
-INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/items) \ No newline at end of file
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR}/graphics/items)