summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 00000000..36259082
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,13 @@
+SET(DATA_DIR ${PKG_DATADIR}/data)
+
+ADD_SUBDIRECTORY(graphics)
+ADD_SUBDIRECTORY(help)
+ADD_SUBDIRECTORY(icons)
+ADD_SUBDIRECTORY(maps)
+ADD_SUBDIRECTORY(sfx)
+
+SET(FILES
+ items.xml
+ )
+
+INSTALL(FILES ${FILES} DESTINATION ${DATA_DIR})