summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6ef412c71..3347ca06b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,7 +3,8 @@ SUBDIRS = data docs po src
desktopdir = $(datarootdir)/applications
-desktop_DATA = manaplus.desktop
+desktop_DATA = manaplus.desktop \
+ manaplustest.desktop
# Extra files to include
EXTRA_DIST = $(desktop_DATA) \
@@ -13,6 +14,7 @@ EXTRA_DIST = $(desktop_DATA) \
CMake/Modules/FindENet.cmake \
CMake/Modules/FindLibIntl.cmake \
CMake/Modules/FindSDL_gfx.cmake \
+ manaplustest \
manaplus.cbp \
manaplus.menu \
manaplus.spec \