summaryrefslogtreecommitdiff
path: root/src/tool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tool/CMakeLists.txt')
-rw-r--r--src/tool/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/tool/CMakeLists.txt b/src/tool/CMakeLists.txt
index e45586915..df22e150a 100644
--- a/src/tool/CMakeLists.txt
+++ b/src/tool/CMakeLists.txt
@@ -33,9 +33,10 @@ if( WITH_COMPONENT_RUNTIME )
DESTINATION "."
COMPONENT Runtime_mapcache )
endif()
-message( STATUS "Creating target mapcache - done" )
set( HAVE_mapcache ON CACHE BOOL "mapcache target is available" )
mark_as_advanced( HAVE_mapcache )
+set( TARGET_LIST ${TARGET_LIST} mapcache CACHE INTERNAL "" )
+message( STATUS "Creating target mapcache - done" )
else()
message( STATUS "Skipping target mapcache (requires ZLIB)" )
unset( HAVE_mapcache CACHE )