summaryrefslogtreecommitdiff
path: root/src/tool/CMakeLists.txt
diff options
context:
space:
mode:
authoreathenabot <eathenabot@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-12-11 20:43:49 +0000
committereathenabot <eathenabot@54d463be-8e91-2dee-dedb-b68131a5f0ec>2011-12-11 20:43:49 +0000
commit6ab4ccb4d3d6cb959776d4800bcd5e92b3dd7ac2 (patch)
tree7902ad9440868427e0c7b60eea139d38f5a635ee /src/tool/CMakeLists.txt
parent4d4d4040ef1ae13f72bca2ca060e869d2d914754 (diff)
downloadhercules-6ab4ccb4d3d6cb959776d4800bcd5e92b3dd7ac2.tar.gz
hercules-6ab4ccb4d3d6cb959776d4800bcd5e92b3dd7ac2.tar.bz2
hercules-6ab4ccb4d3d6cb959776d4800bcd5e92b3dd7ac2.tar.xz
hercules-6ab4ccb4d3d6cb959776d4800bcd5e92b3dd7ac2.zip
* Merged changes up to eAthena 15014.
git-svn-id: https://rathena.svn.sourceforge.net/svnroot/rathena/trunk@15063 54d463be-8e91-2dee-dedb-b68131a5f0ec
Diffstat (limited to 'src/tool/CMakeLists.txt')
-rw-r--r--src/tool/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/tool/CMakeLists.txt b/src/tool/CMakeLists.txt
index 55ea2d267..afd066373 100644
--- a/src/tool/CMakeLists.txt
+++ b/src/tool/CMakeLists.txt
@@ -11,11 +11,13 @@ if( BUILD_MAPCACHE )
message( STATUS "Creating target mapcache" )
set( COMMON_HEADERS
${COMMON_MINI_HEADERS}
+ "${COMMON_SOURCE_DIR}/des.h"
"${COMMON_SOURCE_DIR}/grfio.h"
"${COMMON_SOURCE_DIR}/utils.h"
)
set( COMMON_SOURCES
${COMMON_MINI_SOURCES}
+ "${COMMON_SOURCE_DIR}/des.c"
"${COMMON_SOURCE_DIR}/grfio.c"
"${COMMON_SOURCE_DIR}/utils.c"
)