summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorgepard1984 <gepard1984@54d463be-8e91-2dee-dedb-b68131a5f0ec>2012-01-20 20:33:32 +0000
committergepard1984 <gepard1984@54d463be-8e91-2dee-dedb-b68131a5f0ec>2012-01-20 20:33:32 +0000
commit44d7606656a650dc43018b5c63bb56ad1f70e77c (patch)
treea34a45286714803911fe2bf55315c611a444e605 /src/CMakeLists.txt
parenta02514bc54c044f141520118ffd7e0b6ff5ecae2 (diff)
downloadhercules-44d7606656a650dc43018b5c63bb56ad1f70e77c.tar.gz
hercules-44d7606656a650dc43018b5c63bb56ad1f70e77c.tar.bz2
hercules-44d7606656a650dc43018b5c63bb56ad1f70e77c.tar.xz
hercules-44d7606656a650dc43018b5c63bb56ad1f70e77c.zip
Merged TXT removal branch back to trunk.
* TXT save engine is removed and no longer supported. * See also tid:53926, tid:57717. git-svn-id: https://rathena.svn.sourceforge.net/svnroot/rathena/trunk@15503 54d463be-8e91-2dee-dedb-b68131a5f0ec
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7ec05e405..0c120f99a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,11 +3,6 @@
# setup and static libraries
#
add_subdirectory( common )
-if( HAVE_common_base )
- option( BUILD_TXT_SERVERS "build txt server executables" ON )
-else()
- message( STATUS "Disabled txt server targets (requires common_base)" )
-endif()
if( HAVE_common_sql )
option( BUILD_SQL_SERVERS "build sql server executables" ON )
else()
@@ -20,8 +15,6 @@ endif()
#
add_subdirectory( login )
add_subdirectory( char )
-add_subdirectory( char_sql )
add_subdirectory( map )
add_subdirectory( tool )
-add_subdirectory( txt-converter )
add_subdirectory( plugins )