summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2015-07-04 23:30:15 +0300
committerAndrei Karas <akaras@inbox.ru>2015-07-04 23:30:15 +0300
commitebff0ef78313b1090b2efa3a8d64d5493a9a5aed (patch)
tree7e21e55b4f0dd33dde7565f4e6876bcbc49f118d /src/Makefile.am
parent58b8c8d8cb9f78537495f908887fea9d0a451637 (diff)
downloadevol-hercules-ebff0ef78313b1090b2efa3a8d64d5493a9a5aed.tar.gz
evol-hercules-ebff0ef78313b1090b2efa3a8d64d5493a9a5aed.tar.bz2
evol-hercules-ebff0ef78313b1090b2efa3a8d64d5493a9a5aed.tar.xz
evol-hercules-ebff0ef78313b1090b2efa3a8d64d5493a9a5aed.zip
Add include paths for new hercules into make file.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c26d169..ad1597b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -87,7 +87,8 @@ MAP_SRC = emap/atcommand.c \
ecommon/init.c \
ecommon/init.h
-SHARED_CFLAGS = -pipe -ffast-math -Wall -Wextra -Wno-sign-compare -DPCRE_SUPPORT -I../../.. -I../../../../3rdparty
+SHARED_CFLAGS = -pipe -ffast-math -Wall -Wextra -Wno-sign-compare \
+ -DPCRE_SUPPORT -I../../.. -I../../../../3rdparty -DPACKETVER=20150000
SHARED_LDFLAGS = -avoid-version -Wl,--no-undefined
if ENABLE_SANITIZE