summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2014-11-04 23:24:18 +0300
committerAndrei Karas <akaras@inbox.ru>2014-11-04 23:35:52 +0300
commita2d904e4bd501f1bf23df921c546a03450d5517b (patch)
treecf3d4ff8916256afdf5d05adbaf63f117b63df8f /src/Makefile.am
downloadevol-hercules-a2d904e4bd501f1bf23df921c546a03450d5517b.tar.gz
evol-hercules-a2d904e4bd501f1bf23df921c546a03450d5517b.tar.bz2
evol-hercules-a2d904e4bd501f1bf23df921c546a03450d5517b.tar.xz
evol-hercules-a2d904e4bd501f1bf23df921c546a03450d5517b.zip
Initial commit.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..ad7238f
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,9 @@
+AUTOMAKE_OPTIONS = subdir-objects
+
+lib_LTLIBRARIES = libevol_map.la
+libevol_map_la_SOURCES = map/dummy.c
+libevol_map_la_LDFLAGS = -avoid-version
+libevol_map_la_CFLAGS = -pipe -ffast-math -Wall -Wextra -Wno-sign-compare
+
+all-local: libevol_map.la
+ cp .libs/*.so ../../../plugins