summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-01-11 00:42:56 +0300
committerAndrei Karas <akaras@inbox.ru>2016-01-11 02:09:45 +0300
commit82fca47fc7b00d8755c4333e0016bf555e46d0f8 (patch)
tree7afa440b66113e9fc24408f344e5340a90d83e8b /src/Makefile.am
parent64e7b33c9163e387c94f1a11de4e15435c35005c (diff)
downloadevol-hercules-82fca47fc7b00d8755c4333e0016bf555e46d0f8.tar.gz
evol-hercules-82fca47fc7b00d8755c4333e0016bf555e46d0f8.tar.bz2
evol-hercules-82fca47fc7b00d8755c4333e0016bf555e46d0f8.tar.xz
evol-hercules-82fca47fc7b00d8755c4333e0016bf555e46d0f8.zip
Add script command for convert craft string into craft object.
New script command: initcraft var$ Return value: craft object id.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1a21bb2..9c01232 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -36,6 +36,8 @@ MAP_SRC = emap/atcommand.c \
emap/battleground.h \
emap/clif.c \
emap/clif.h \
+ emap/craft.c \
+ emap/craft.h \
emap/horse.c \
emap/horse.h \
emap/init.c \
@@ -95,7 +97,10 @@ MAP_SRC = emap/atcommand.c \
ecommon/config.h \
ecommon/init.c \
ecommon/init.h \
- ecommon/serverversion.h
+ ecommon/serverversion.h \
+ ecommon/struct/strutildata.h \
+ ecommon/utils/strutil.c \
+ ecommon/utils/strutil.h
# need remove -Wno-unused