summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAndrei Karas <akaras@inbox.ru>2016-06-27 19:29:11 +0300
committerAndrei Karas <akaras@inbox.ru>2016-06-27 19:29:11 +0300
commit18757579b1a95e7fdeeaded9e0980ea9b9b65aa2 (patch)
tree3cde5e6f79c1047ff50a504f91719d69ba40ddc1 /src/Makefile.am
parent7cbf9606d7da6e452893e446a4099b92dc8bf32e (diff)
downloadevol-hercules-18757579b1a95e7fdeeaded9e0980ea9b9b65aa2.tar.gz
evol-hercules-18757579b1a95e7fdeeaded9e0980ea9b9b65aa2.tar.bz2
evol-hercules-18757579b1a95e7fdeeaded9e0980ea9b9b65aa2.tar.xz
evol-hercules-18757579b1a95e7fdeeaded9e0980ea9b9b65aa2.zip
map: duplicate npc view data for each new npc.
This allow use full npc copies in instances. For duplicate npc untested.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b9812f2..548ab4b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -114,7 +114,7 @@ MAP_SRC = emap/atcommand.c \
# need remove -Wno-unused
-SHARED_CFLAGS = ${CFLAGS} -O3 -pipe -ffast-math -fvisibility=hidden -std=c99 -Wall -Wextra -Wno-sign-compare -Wno-unused \
+SHARED_CFLAGS = ${CFLAGS} -O3 -pipe -ffast-math -fvisibility=hidden -std=c99 -Wall -Wextra -Wno-sign-compare -Wno-unused -fno-omit-frame-pointer \
-DPCRE_SUPPORT -I../../.. -I../../../../3rdparty -DPACKETVER=20150000
SHARED_LDFLAGS = -avoid-version -Wl,--no-undefined