summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e06105a8..8da35977 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = tmw
+bin_PROGRAMS = ../tmw
tmw_SOURCES = sound/sound.cpp \
graphic/2xsai.cpp \
graphic/graphic.cpp \
@@ -10,8 +10,8 @@ tmw_SOURCES = sound/sound.cpp \
gui/setup.cpp \
gui/gui.cpp \
gui/login.cpp \
- gui/button.cpp \
- gui/checkbox.cpp \
+ gui/button.cpp \
+ gui/checkbox.cpp \
gui/char_server.cpp \
gui/char_select.cpp \
gui/inventory.cpp \