summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 7c20a0d2..84f917fc 100755
--- a/configure.in
+++ b/configure.in
@@ -98,7 +98,7 @@ FIND_PATH(allegro-config, LIBALLEGRO_CONFIG, [${prefix}/bin ${exec_prefix}/bin /
])
if test -n "$LIBALLEGRO_CONFIG"; then
- LIBALLEGRO_LIBS="`$LIBALLEGRO_CONFIG --libs` -ljgmod -lguichan -lguichan_allegro"
+ LIBALLEGRO_LIBS="`$LIBALLEGRO_CONFIG --libs` -lguichan_allegro -lguichan"
LIBALLEGRO_RPATH=
for args in $LIBALLEGRO_LIBS; do
case $args in