summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac10
1 files changed, 7 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 304ae6d7..afcca24b 100755
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,9 @@
AC_PREREQ(2.59)
+<<<<<<< HEAD:configure.ac
+AC_INIT([Aethyra], [SVN-0.0.27], [irarice@gmail.com], [aethyra])
+=======
AC_INIT([The Mana World], [0.0.26], [elvenprogrammer@gmail.com], [tmw])
+>>>>>>> a7c21e6f8add37af7412449742ec55c8daa8571a:configure.ac
AC_CONFIG_HEADERS([config.h:config.h.in])
AC_LANG_CPLUSPLUS
@@ -79,7 +83,7 @@ else
with_opengl=yes
AC_CHECK_LIB([GL], [glBegin], ,
AC_MSG_ERROR([ *** Unable to find OpenGL library]))
- AC_DEFINE(USE_OPENGL, 1, [Defines if tmw should use an OpenGL display])
+ AC_DEFINE(USE_OPENGL, 1, [Defines if aethyra should use an OpenGL display])
fi
# Search for sdl-config
@@ -92,10 +96,10 @@ if test -n "$LIBSDL_CONFIG"; then
AC_SUBST(LIBSDL_CFLAGS)
AC_DEFINE_UNQUOTED(HAVE_LIBSDL, 1,
- [Defines if your system has the LIBSDL library])
+ [Defines if your system has the LIBSDL library])
else
AC_DEFINE_UNQUOTED(HAVE_LIBSDL, 0,
- [Defines if your system has the LIBSDL library])
+ [Defines if your system has the LIBSDL library])
AC_MSG_ERROR([Could not find sdl-config, check http://www.libsdl.org])
fi