summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAlexander Baldeck <alexander@archlinux.org>2004-12-19 18:03:45 +0000
committerAlexander Baldeck <alexander@archlinux.org>2004-12-19 18:03:45 +0000
commit1883b8b5e20506e41f31bdf6b802fbfd3f63f961 (patch)
treeefdfdb6092dd7585aa326b17ef1861bc2152640d /src/Makefile.am
parentfa98308a46dfce20dc22c003e5e666043f0321a4 (diff)
downloadmana-1883b8b5e20506e41f31bdf6b802fbfd3f63f961.tar.gz
mana-1883b8b5e20506e41f31bdf6b802fbfd3f63f961.tar.bz2
mana-1883b8b5e20506e41f31bdf6b802fbfd3f63f961.tar.xz
mana-1883b8b5e20506e41f31bdf6b802fbfd3f63f961.zip
no deprecated warnings about text_mode, textout or textprintf anymore
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6fdd5fe1..14744376 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,6 +30,6 @@ INCLUDES= $(all_includes)
# the library search path.
tmw_LDFLAGS = $(all_libraries) $(LIBSDL_RPATH) $(LIBALLEGRO_RPATH)
-tmw_CXXFLAGS = $(LIBSDL_CFLAGS) $(LIBALLEGRO_CFLAGS) -Wno-deprecated
+tmw_CXXFLAGS = $(LIBSDL_CFLAGS) $(LIBALLEGRO_CFLAGS)
tmw_LDADD = $(LIBSDL_LIBS) $(LIBALLEGRO_LIBS)
tmw_TARGET = ../tmw