summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorChuck Miller <shadowmil@gmail.com>2009-05-03 17:11:25 -0400
committerChuck Miller <shadowmil@gmail.com>2009-05-03 17:11:25 -0400
commita93a723db62ba2ad445b0fff26be5c51aefcda78 (patch)
tree1d39966d58f3d1c8c948f4719d22146d2373df10 /src/CMakeLists.txt
parent19bf50bbff325024c2ed9ad724aeb6acb39bae39 (diff)
downloadmana-a93a723db62ba2ad445b0fff26be5c51aefcda78.tar.gz
mana-a93a723db62ba2ad445b0fff26be5c51aefcda78.tar.bz2
mana-a93a723db62ba2ad445b0fff26be5c51aefcda78.tar.xz
mana-a93a723db62ba2ad445b0fff26be5c51aefcda78.zip
Added rotational particles, and added code to show arrows when a player shoots them.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 65ba4d98..299d75f8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -384,6 +384,8 @@ SET(SRCS
position.cpp
position.h
properties.h
+ rotationalparticle.cpp
+ rotationalparticle.h
serverinfo.h
shopitem.cpp
shopitem.h