summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJared Adams <jaxad0127@gmail.com>2009-07-19 22:05:41 -0600
committerJared Adams <jaxad0127@gmail.com>2009-07-19 22:30:18 -0600
commit5141dc4a99b74358f2dd0f5f211c5069a630ce1b (patch)
tree647cfb05d179d61759ef3679482eb204a7853d34 /src/CMakeLists.txt
parent2e8fca7d471b4e2bf20735a0669e96722c000669 (diff)
downloadmana-5141dc4a99b74358f2dd0f5f211c5069a630ce1b.tar.gz
mana-5141dc4a99b74358f2dd0f5f211c5069a630ce1b.tar.bz2
mana-5141dc4a99b74358f2dd0f5f211c5069a630ce1b.tar.xz
mana-5141dc4a99b74358f2dd0f5f211c5069a630ce1b.zip
Merge StatusWindows
Also some other small merges
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a3c817e1..15109185 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -221,6 +221,8 @@ SET(SRCS
gui/skin.h
gui/speechbubble.cpp
gui/speechbubble.h
+ gui/statuswindow.cpp
+ gui/statuswindow.h
gui/storagewindow.cpp
gui/storagewindow.h
gui/table.cpp
@@ -420,8 +422,6 @@ SET(SRCS
)
SET(SRCS_EA
- gui/status.cpp
- gui/status.h
net/ea/gui/partytab.cpp
net/ea/gui/partytab.h
net/ea/adminhandler.cpp
@@ -480,8 +480,6 @@ SET(SRCS_TMW
gui/quitdialog.h
gui/serverdialog.cpp
gui/serverdialog.h
- gui/statuswindow.cpp
- gui/statuswindow.h
gui/unregisterdialog.cpp
gui/unregisterdialog.h
net/tmwserv/accountserver/account.cpp