summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Athay <ko2fan@gmail.com>2011-11-17 20:22:17 -0600
committerDavid Athay <ko2fan@gmail.com>2011-11-17 20:22:17 -0600
commit41a8c0406301fdb3d92374774066837c42eed112 (patch)
treeb0e2ef0862d38057ec3ed045500ca463b120109d /src/CMakeLists.txt
parentcd0caeb87a10bc8ed645223c7155c9576b6fb102 (diff)
parent965cad21750b45206ceea4523d94b7ec92bb8ac6 (diff)
downloadmana-41a8c0406301fdb3d92374774066837c42eed112.tar.gz
mana-41a8c0406301fdb3d92374774066837c42eed112.tar.bz2
mana-41a8c0406301fdb3d92374774066837c42eed112.tar.xz
mana-41a8c0406301fdb3d92374774066837c42eed112.zip
Merge branch '0.5' of github.com:mana/mana into 0.50.5
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 35af94fb..7b64d404 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -649,6 +649,7 @@ TARGET_LINK_LIBRARIES(mana
${CURL_LIBRARIES}
${LIBXML2_LIBRARIES}
${GUICHAN_LIBRARIES}
+ ${X11_LIBRARIES}
${OPENGL_LIBRARIES}
${LIBINTL_LIBRARIES}
${EXTRA_LIBRARIES})