summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ff50b51e1..0ad010bd0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -56,6 +56,10 @@ dyecmd_SOURCES += dyetool/dyemain.cpp \
animationdelayload.h \
configuration.cpp \
configuration.h \
+ graphicsmanager.cpp \
+ graphicsmanager.h \
+ graphicsvertexes.cpp \
+ graphicsvertexes.h \
logger.cpp \
logger.h \
navigationmanager.cpp \
@@ -64,6 +68,10 @@ dyecmd_SOURCES += dyetool/dyemain.cpp \
walklayer.h \
render/graphics.cpp \
render/graphics.h \
+ render/renderers.cpp \
+ render/renderers.h \
+ render/sdlgraphics.cpp \
+ render/sdlgraphics.h \
resources/action.cpp \
resources/action.h \
resources/animation.cpp \
@@ -104,6 +112,10 @@ dyecmd_SOURCES += dyetool/dyemain.cpp \
utils/physfsrwops.h \
utils/physfstools.cpp \
utils/physfstools.h \
+ utils/sdl2helper.cpp \
+ utils/sdl2helper.h \
+ utils/sdlhelper.cpp \
+ utils/sdlhelper.h \
utils/stringutils.cpp \
utils/stringutils.h \
utils/timer.cpp \