summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1dff63e68..1c678f226 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1834,6 +1834,8 @@ SRC += \
net/tmwa/maphandler.h \
net/tmwa/markethandler.cpp \
net/tmwa/markethandler.h \
+ net/tmwa/barterhandler.cpp \
+ net/tmwa/barterhandler.h \
net/tmwa/mercenaryhandler.cpp \
net/tmwa/mercenaryhandler.h \
net/tmwa/roulettehandler.cpp \
@@ -1888,6 +1890,7 @@ SRC += gui/windows/bankwindow.cpp \
resources/inventory/complexinventory.h \
net/auctionhandler.h \
net/bankhandler.h \
+ net/barterhandler.h \
net/battlegroundhandler.h \
net/buyingstorehandler.h \
net/cashshophandler.h \
@@ -2015,6 +2018,10 @@ SRC += gui/windows/bankwindow.cpp \
net/eathena/markethandler.h \
net/eathena/marketrecv.cpp \
net/eathena/marketrecv.h \
+ net/eathena/barterhandler.cpp \
+ net/eathena/barterhandler.h \
+ net/eathena/barterrecv.cpp \
+ net/eathena/barterrecv.h \
net/eathena/menu.cpp \
net/eathena/menu.h \
enums/net/menutype.h \