summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3d36ed226..ce8e9ec86 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -473,6 +473,7 @@ SRC += events/actionevent.h \
utils/naclmessages.cpp \
utils/naclmessages.h \
utils/xml.h \
+ utils/xml.inc \
utils/xmlutils.cpp \
utils/xmlutils.h \
test/testlauncher.cpp \
@@ -692,11 +693,13 @@ SRC += events/actionevent.h \
if ENABLE_PUGIXML
SRC += utils/xml/pugixml.cpp \
- utils/xml/pugixml.h
+ utils/xml/pugixml.h \
+ utils/xml/pugixml.inc
endif
if ENABLE_LIBXML
SRC += utils/xml/libxml.cpp \
- utils/xml/libxml.h
+ utils/xml/libxml.h \
+ utils/xml/libxml.inc
endif
dyecmd_SOURCES += ${SRC}