summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1b3710b60..f20376feb 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -29,13 +29,11 @@ dyecmd_CXXFLAGS =
dyecmd_SOURCES = gui/base/cliprectangle.cpp \
gui/base/color.cpp \
gui/base/rectangle.cpp \
- gui/base/widget.cpp \
events/actionevent.h \
gui/base/cliprectangle.hpp \
gui/base/color.hpp \
events/event.h \
- gui/base/rectangle.hpp \
- gui/base/widget.hpp
+ gui/base/rectangle.hpp
dyecmd_SOURCES += dyetool/dyemain.cpp \
animatedsprite.cpp \
@@ -157,7 +155,6 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/color.hpp \
listeners/deathlistener.h \
events/event.h \
- gui/base/focushandler.hpp \
listeners/focuslistener.h \
render/graphics.h \
gui/base/gui.hpp \
@@ -188,7 +185,6 @@ manaplus_SOURCES += events/actionevent.h \
gui/base/basiccontainer.cpp \
gui/base/cliprectangle.cpp \
gui/base/color.cpp \
- gui/base/focushandler.cpp \
gui/base/gui.cpp \
input/key.cpp \
gui/base/rectangle.cpp \