summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index adb75da54..3ef184ddc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -170,8 +170,8 @@ dyecmd_SOURCES += debug/mse/msemsevector.h \
endif
if MINGW
-manaplus_SOURCES += manaverse.rc
-dyecmd_SOURCES += manaverse.rc
+manaplus_SOURCES += manaplus.rc
+dyecmd_SOURCES += manaplus.rc
endif
dyecmd_CXXFLAGS += -DDYECMD
@@ -2192,7 +2192,7 @@ manaversetests_SOURCES += \
endif
if MINGW
-manaversetests_SOURCES += manaverse.rc
+manaversetests_SOURCES += manaplus.rc
manaversetests_LDFLAGS += -mconsole
endif
@@ -2253,7 +2253,7 @@ endif
EXTRA_DIST = CMakeLists.txt \
winver.h.in \
- manaverse.rc \
+ manaplus.rc \
SDLMain.m
# set the include path found by configure