summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b68e57fb4..8f9ce0d19 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -635,6 +635,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
gui/windows/worldselectdialog.h \
net/adminhandler.h \
net/auctionhandler.h \
+ net/cashshophandler.h \
net/beinghandler.h \
net/buysellhandler.h \
net/character.h \
@@ -1206,6 +1207,8 @@ manaplus_SOURCES += \
net/tmwa/attrs.h \
net/tmwa/auctionhandler.cpp \
net/tmwa/auctionhandler.h \
+ net/tmwa/cashshophandler.cpp \
+ net/tmwa/cashshophandler.h \
net/tmwa/beinghandler.cpp \
net/tmwa/beinghandler.h \
net/tmwa/buysellhandler.cpp \
@@ -1264,6 +1267,8 @@ manaplus_SOURCES += net/eathena/adminhandler.cpp \
net/eathena/attrs.h \
net/eathena/auctionhandler.cpp \
net/eathena/auctionhandler.h \
+ net/eathena/cashshophandler.cpp \
+ net/eathena/cashshophandler.h \
net/eathena/beinghandler.cpp \
net/eathena/beinghandler.h \
net/eathena/beingtype.h \