summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index fa20bf562..993d1ab63 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -652,6 +652,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
net/ea/inventoryitem.h \
net/logindata.h \
net/loginhandler.h \
+ net/mailhandler.h \
net/messagehandler.h \
net/messagein.cpp \
net/messagein.h \
@@ -1220,6 +1221,8 @@ manaplus_SOURCES += \
net/tmwa/itemhandler.h \
net/tmwa/loginhandler.cpp \
net/tmwa/loginhandler.h \
+ net/tmwa/mailhandler.cpp \
+ net/tmwa/mailhandler.h \
net/tmwa/messagehandler.cpp \
net/tmwa/messagehandler.h \
net/tmwa/messagein.cpp \
@@ -1274,6 +1277,8 @@ manaplus_SOURCES += net/eathena/adminhandler.cpp \
net/eathena/itemhandler.h \
net/eathena/loginhandler.cpp \
net/eathena/loginhandler.h \
+ net/eathena/mailhandler.cpp \
+ net/eathena/mailhandler.h \
net/eathena/messagehandler.cpp \
net/eathena/messagehandler.h \
net/eathena/messagein.cpp \