summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1abb125b3..7168f01cd 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -657,6 +657,7 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
net/logindata.h \
net/loginhandler.h \
net/mailhandler.h \
+ net/mercenaryhandler.h \
net/messagehandler.h \
net/messagein.cpp \
net/messagein.h \
@@ -1239,6 +1240,8 @@ manaplus_SOURCES += \
net/tmwa/loginhandler.h \
net/tmwa/mailhandler.cpp \
net/tmwa/mailhandler.h \
+ net/tmwa/mercenaryhandler.cpp \
+ net/tmwa/mercenaryhandler.h \
net/tmwa/messagehandler.cpp \
net/tmwa/messagehandler.h \
net/tmwa/messagein.cpp \
@@ -1304,6 +1307,8 @@ manaplus_SOURCES += net/eathena/adminhandler.cpp \
net/eathena/loginhandler.h \
net/eathena/mailhandler.cpp \
net/eathena/mailhandler.h \
+ net/eathena/mercenaryhandler.cpp \
+ net/eathena/mercenaryhandler.h \
net/eathena/messagehandler.cpp \
net/eathena/messagehandler.h \
net/eathena/messagein.cpp \