summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5e159ffe4..d4c6779f4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -649,20 +649,20 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
spellshortcut.h \
textcommand.cpp \
textcommand.h \
- inputevent.cpp \
- inputevent.h \
- inputmanager.cpp \
- inputmanager.h \
- joystick.cpp \
- joystick.h \
- keyboardconfig.cpp \
- keyboardconfig.h \
- keyboarddata.h \
- keydata.h \
- keyevent.cpp \
- keyevent.h \
- keyinput.cpp \
- keyinput.h \
+ input/inputevent.cpp \
+ input/inputevent.h \
+ input/inputmanager.cpp \
+ input/inputmanager.h \
+ input/joystick.cpp \
+ input/joystick.h \
+ input/keyboardconfig.cpp \
+ input/keyboardconfig.h \
+ input/keyboarddata.h \
+ input/keydata.h \
+ input/keyevent.cpp \
+ input/keyevent.h \
+ input/keyinput.cpp \
+ input/keyinput.h \
localconsts.h \
localplayer.cpp \
localplayer.h \