summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am32
1 files changed, 16 insertions, 16 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4906ed4ca..5e159ffe4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -623,8 +623,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
flooritem.h \
game.cpp \
game.h \
- graphics.cpp \
- graphics.h \
+ render/graphics.cpp \
+ render/graphics.h \
graphicsmanager.cpp \
graphicsmanager.h \
graphicsvertexes.cpp \
@@ -676,19 +676,19 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
maplayer.h \
mgl.cpp \
mgl.h \
- mobileopenglgraphics.cpp \
- mobileopenglgraphics.h \
+ render/mobileopenglgraphics.cpp \
+ render/mobileopenglgraphics.h \
mouseinput.cpp \
mouseinput.h \
navigationmanager.cpp \
navigationmanager.h \
- normalopenglgraphics.cpp \
- normalopenglgraphics.h \
+ render/normalopenglgraphics.cpp \
+ render/normalopenglgraphics.h \
notifications.h \
notifymanager.cpp \
notifymanager.h \
- nullopenglgraphics.cpp \
- nullopenglgraphics.h \
+ render/nullopenglgraphics.cpp \
+ render/nullopenglgraphics.h \
particle.cpp \
particle.h \
particlecontainer.cpp \
@@ -707,12 +707,12 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
properties.h \
rotationalparticle.cpp \
rotationalparticle.h \
- safeopenglgraphics.cpp\
- safeopenglgraphics.h \
- sdl2graphics.cpp \
- sdl2graphics.h \
- sdlgraphics.cpp \
- sdlgraphics.h \
+ render/safeopenglgraphics.cpp\
+ render/safeopenglgraphics.h \
+ render/sdl2graphics.cpp \
+ render/sdl2graphics.h \
+ render/sdlgraphics.cpp \
+ render/sdlgraphics.h \
sdlshared.h \
shopitem.cpp \
shopitem.h \
@@ -724,8 +724,8 @@ manaplus_SOURCES += gui/widgets/avatarlistbox.cpp \
sprite.h \
statuseffect.cpp \
statuseffect.h \
- surfacegraphics.cpp \
- surfacegraphics.h \
+ render/surfacegraphics.cpp \
+ render/surfacegraphics.h \
text.cpp \
text.h \
textmanager.cpp \