summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5e2d15a3f..bd031ecd6 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1103,6 +1103,8 @@ SET(SRCS
resources/item/item.cpp
resources/item/item.h
resources/item/itemfieldtype.h
+ resources/item/itemoption.h
+ resources/item/itemoptionslist.h
itemcolormanager.cpp
itemcolormanager.h
gui/shortcut/itemshortcut.cpp
@@ -1157,6 +1159,7 @@ SET(SRCS
resources/map/map.cpp
resources/map/map.h
const/resources/item/cards.h
+ const/resources/item/itemoptions.h
const/resources/map/map.h
resources/map/mapheights.cpp
resources/map/mapheights.h