summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 016c59f6f..474354b95 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -674,6 +674,7 @@ SET(SRCS
resources/notifications.h
resources/npcbuttoninfo.h
resources/npcdialoginfo.h
+ resources/npcimageinfo.h
enums/resources/notifyflags.h
enums/resources/notifytypes.h
resources/db/monsterdb.cpp
@@ -1093,6 +1094,7 @@ SET(SRCS
enums/state.h
enums/simpletypes/allowsort.h
enums/simpletypes/allplayers.h
+ enums/simpletypes/autorelease.h
enums/simpletypes/autotarget.h
enums/simpletypes/beingid.h
enums/simpletypes/beingtypeid.h